nix-config/home/chromium.nix
Donovan Glover 4b12396bf4
chromium: Remove wayland flags
This caused a bunch of horrible to debug issues on Hyprland/Wayland such
as tab switching not working. This also broke the usage of Chromium in
non-Wayland environments like dwm.
2024-09-18 14:29:23 -04:00

14 lines
273 B
Nix

{ pkgs, ... }:
{
programs.chromium = {
enable = true;
package = pkgs.ungoogled-chromium;
commandLineArgs = [
"--extension-mime-request-handling=always-prompt-for-install"
"--webrtc-ip-handling-policy=default_public_interface_only"
];
};
}