mirror of
https://github.com/donovanglover/nix-config.git
synced 2024-11-21 15:53:32 +01:00
4b12396bf4
This caused a bunch of horrible to debug issues on Hyprland/Wayland such as tab switching not working. This also broke the usage of Chromium in non-Wayland environments like dwm.
14 lines
273 B
Nix
14 lines
273 B
Nix
{ pkgs, ... }:
|
|
|
|
{
|
|
programs.chromium = {
|
|
enable = true;
|
|
package = pkgs.ungoogled-chromium;
|
|
|
|
commandLineArgs = [
|
|
"--extension-mime-request-handling=always-prompt-for-install"
|
|
"--webrtc-ip-handling-policy=default_public_interface_only"
|
|
];
|
|
};
|
|
}
|