nix-config/home/rmpc.nix
Donovan Glover da1ade1e6f
chore: Replace ncmpcpp with rmpc
Now with album art support.
2024-08-04 17:54:34 -04:00

25 lines
357 B
Nix

{ config, pkgs, ... }:
let
inherit (config.xdg.userDirs) music;
musicDirectory = music;
in
{
home.packages = with pkgs; [ rmpc ];
services.mpd = {
enable = true;
inherit musicDirectory;
extraConfig = ''
audio_output {
type "pipewire"
name "PipeWire Sound Server"
}
auto_update "yes"
'';
};
}