nixos-wiki-infra/checks/flake-module.nix
2024-09-28 14:26:27 +00:00

15 lines
213 B
Nix

{ self, ... }:
{
perSystem =
{
pkgs,
lib,
...
}:
{
checks = lib.optionalAttrs pkgs.stdenv.isLinux {
test = import ./test.nix { inherit self pkgs; };
};
};
}