mirror of
https://gitlab.com/Zaney/zaneyos.git
synced 2024-11-21 14:13:08 +01:00
11 lines
180 B
Nix
11 lines
180 B
Nix
{ pkgs }:
|
|
|
|
pkgs.writeShellScriptBin "rofi-launcher" ''
|
|
if pgrep -x "rofi" > /dev/null; then
|
|
# Rofi is running, kill it
|
|
pkill -x rofi
|
|
exit 0
|
|
fi
|
|
rofi -show drun
|
|
''
|