1
0
forked from extern/nix-config
donovanglover-nix-config/modules/docker.nix
Donovan Glover 4a7d310d9f
docker: Drop podman
This fixes an issue where podman was causing NixOS virtual machines
(which depend on QEMU) to not start with the following error:

qemu-kvm: could not stat pidfile /run/user/1000/pulse/pid: No such file or directory
2024-01-13 00:31:31 -05:00

11 lines
174 B
Nix

{ pkgs, ... }:
{
virtualisation.docker.enable = true;
virtualisation.docker.enableOnBoot = false;
environment.systemPackages = with pkgs; [
docker-compose
];
}