forked from extern/nix-config
4a7d310d9f
This fixes an issue where podman was causing NixOS virtual machines (which depend on QEMU) to not start with the following error: qemu-kvm: could not stat pidfile /run/user/1000/pulse/pid: No such file or directory
11 lines
174 B
Nix
11 lines
174 B
Nix
{ pkgs, ... }:
|
|
|
|
{
|
|
virtualisation.docker.enable = true;
|
|
virtualisation.docker.enableOnBoot = false;
|
|
|
|
environment.systemPackages = with pkgs; [
|
|
docker-compose
|
|
];
|
|
}
|