nixos-wiki-infra/checks/flake-module.nix
2023-11-19 12:00:18 +01:00

12 lines
201 B
Nix

{ self, ... }: {
perSystem =
{ pkgs
, lib
, ...
}: {
checks = lib.optionalAttrs pkgs.stdenv.isLinux {
test = import ./test.nix { inherit self pkgs; };
};
};
}