forked from extern/nixos-wiki-infra
12 lines
201 B
Nix
12 lines
201 B
Nix
{ self, ... }: {
|
|
perSystem =
|
|
{ pkgs
|
|
, lib
|
|
, ...
|
|
}: {
|
|
checks = lib.optionalAttrs pkgs.stdenv.isLinux {
|
|
test = import ./test.nix { inherit self pkgs; };
|
|
};
|
|
};
|
|
}
|